linuxsampler reaper, multi instance problem.

You name it!
Post Reply
Posts: 1
Joined: Mon Jan 31, 2011 6:06 am

linuxsampler reaper, multi instance problem.

Post by insanegenius » Mon Jan 31, 2011 6:10 am

Hello, I am just getting acquainted with reaper and am trying the linuxsampler vst for windows. I am able to successfully load linuxsampler and play one instrument. But when I add another track and try to load another instance of linuxsampler to the project. Reaper crashes. Any idea what is going on? Here is the exact process and system I am using.

I am using reaper 3.74 (x64) on windows 7. My machine is a quad core.
I am running linuxsampler from the install file "linuxsampler_20090803_setup.exe"

I load reaper first, and add a track. then click the fx button. Load the linuxsampler vsti. Close the fx window. Load in midi, then start linuxsampler via the Qsampler gui. Then load in an instrument. Next I go back to reaper and load in some midi into the track with the linuxsampler vsti on it. I hit play and all works well. yay!

Now I add another track and click the fx button and click add the linuxsampler vsti, and...... it hangs for awhile and crashes....

Ok, I also tried running linuxsampler then loading reaper and then loading a bunch of tracks in reaper and adding the linucsampler vsti to each one. I was able to do that, but then I tried to add an instrument to the main linuxsampler program, it had errors loading and when I hit play in reaper it crashed hard and fast.

I then tried running linuxsampler and loading all the gig sample instruments first and then running reaper and loading the linuxsampler vsti. Again on the 2nd track it hung for awhile and crashed.

Any suggestions?

Post Reply