Apologies ahead of time/ Can u use w-Mac OSX?

You're new to the LinuxSampler world? You don't know where to start and nothing works? Here's the place to ask for help.

Apologies ahead of time/ Can u use w-Mac OSX?

Postby docpain » Mon May 06, 2013 2:52 pm

Sorry for my ignorance if im wrong here...this prog autuo loaded into my app profile on Mac Intel/OSX 10.7+
and far from me to turn down ANY plugin player at this point but i had a similar problem with Q sampler/Fantasia /and
Linux sampler (basically ALL said "failed to load backend (Linux sampler // Q and Fan said "Failed to connect)
Ive been tryin to search for the answer but hadnt had much luck so far --- is it because these are only for vst plugins?
errr or rather [even if it is for vst's does that mean i coudlnt run them on a iMac anyways???]
thanx for any insite and again my sincere apologies if im just ignorant on the whole matter
docpain
Newbie
 
Posts: 1
Joined: Mon May 06, 2013 2:45 pm

Return to Newbies & Support

Who is online

Users browsing this forum: No registered users and 11 guests

cron