Search found 30 matches

by dougal2
Sun Jul 12, 2009 5:57 pm
Forum: General LinuxSampler Discussion
Topic: Windows beta pre-release (incl. VST and 64 bit binaries)
Replies: 147
Views: 181927

Re: Windows beta pre-release (incl. VST and 64 bit binaries)

When running standalone, I can get LS to crash with the message:
This application has requested the Runtime to terminate it in an unusual way.
Please contact the application's support team for more information.
by dougal2
Sun Jul 12, 2009 5:52 pm
Forum: General LinuxSampler Discussion
Topic: Windows beta pre-release (incl. VST and 64 bit binaries)
Replies: 147
Views: 181927

Re: Windows beta pre-release (incl. VST and 64 bit binaries)

> you should load LS into the "VST Instruments" window and then it should be visible in the "out" dropdown list in all MIDI tracks Correct, but it doesn't appear in the "out" dropdown. > Just in case you didn't know: if you want to run the VST, you should not start the LS backend. I'm not running th...
by dougal2
Sun Jul 12, 2009 4:25 pm
Forum: General LinuxSampler Discussion
Topic: Windows beta pre-release (incl. VST and 64 bit binaries)
Replies: 147
Views: 181927

Re: Windows beta pre-release (incl. VST and 64 bit binaries)

I'm sorry guys, I have to report abject failure of this beta on my machine. I can occasionally get a few notes out of it by triggering the keyboard in Fantasia, but when trying to do almost anything else it appears that the LS backend 'disappears' - ie. crash with no notification. A few times also i...
by dougal2
Sat Jul 11, 2009 1:59 pm
Forum: Newbies & Support
Topic: Midi over ethernet
Replies: 27
Views: 8180

Re: Midi over ethernet

That indeed sounds like an awesome plan. However, I know from experience that awesome plans take quite a while to implement.

Any chance of a quick fix-up and/or linux release in the mean time ?
by dougal2
Sat Jul 11, 2009 1:56 pm
Forum: General LinuxSampler Discussion
Topic: Windows beta pre-release (incl. VST and 64 bit binaries)
Replies: 147
Views: 181927

Re: Windows beta pre-release (incl. VST and 64 bit binaries)

Any ideas on why I can't get a MIDI input to the VSTi under cubase? Is that how it's supposed to work? How do I get MIDI data into the VSTi ?
by dougal2
Sat Jul 11, 2009 12:02 am
Forum: Newbies & Support
Topic: Midi over ethernet
Replies: 27
Views: 8180

Re: Midi over ethernet

Is that the UDP based standalone app that requires a separate local midi-loopbak driver (like maple) ? I have tried this with reasonable success between windows-windows. In fact the instructions for it is how I first became aware of Maple Virtual MIDI Cable. Any cross-platform developments on this w...
by dougal2
Fri Jul 10, 2009 11:47 pm
Forum: Newbies & Support
Topic: Help with using LS with Cubase and VSL
Replies: 20
Views: 5202

Re: Help with using LS with Cubase and VSL

OK, that's appreciated - but don't get too carried away. At some point I can potentially see the 2 machines becoming one, and running LS under windows directly alongside cubase. (I'm waiting for an upgrade for the 24-channel interface to arrive so that I can run it on a quadcore, at which point my m...
by dougal2
Fri Jul 10, 2009 11:38 pm
Forum: Newbies & Support
Topic: Help with using LS with Cubase and VSL
Replies: 20
Views: 5202

Re: Help with using LS with Cubase and VSL

That's right.

Right now the most reliable solution is proving to be a single physical 16-channel cable.
by dougal2
Fri Jul 10, 2009 11:32 pm
Forum: Newbies & Support
Topic: Help with using LS with Cubase and VSL
Replies: 20
Views: 5202

Re: Help with using LS with Cubase and VSL

In regards to question 2, it looks like you're trying to run Netjack with audio for 2 cards. If your current slave machine has the card you want, then you should make that the master, and route audio from your current master machine into the other one, using jack audio port connections in something...
by dougal2
Fri Jul 10, 2009 6:40 pm
Forum: General LinuxSampler Discussion
Topic: Windows beta pre-release (incl. VST and 64 bit binaries)
Replies: 147
Views: 181927

Re: Windows beta pre-release (incl. VST and 64 bit binaries)

Just tried the latest in Win XP Pro 32bit with Cubase SX 3.

Everything appears to load OK, I get 16 stereo channels returning to cubase, BUT I don't seem to be able to connect my MIDI tracks to LS - it doesn't appear in the MIDI outputs list.