Search found 67 matches

by count_fuzzball
Fri Nov 27, 2009 7:20 pm
Forum: Newbies & Support
Topic: Error compiling latest CVS. Can't find SF.h? + runtime issue
Replies: 10
Views: 3650

Error compiling latest CVS. Can't find SF.h? + runtime issue

When I try and compile the latest CVS of linuxsampler I get this: rumentResourceManager.lo -MD -MP -MF .deps/InstrumentResourceManager.Tpo -c InstrumentResourceManager.cpp -fPIC -DPIC -o .l bs/InstrumentResourceManager.o In file included from InstrumentResourceManager.cpp:27: InstrumentResourceManag...
by count_fuzzball
Thu Sep 10, 2009 10:24 pm
Forum: Newbies & Support
Topic: GIGA release trigger bug?
Replies: 1
Views: 756

GIGA release trigger bug?

Hey all, I think I've found a bug with some Kontakt libraries I converted to GIGA via Extreme Sample Converter, namely the release triggers act all weird, i.e they don't appear to sound and yet the sample seems to continue playing, rising in volume until I can cut it off by sending a pedal up midi m...
by count_fuzzball
Thu May 21, 2009 3:42 pm
Forum: General LinuxSampler Discussion
Topic: Feature request: Bank number and patch number on Fantasia?
Replies: 0
Views: 1235

Feature request: Bank number and patch number on Fantasia?

Could it be possible to have the current bank number and patch as part of the fantasia channel manager thing?

Say:

[01][12] Maestro Concert Grand Releases.

For example?
by count_fuzzball
Wed Apr 15, 2009 7:18 pm
Forum: Newbies & Support
Topic: Garritan Orchestral Strings + Maestro tools + linux sampler?
Replies: 2
Views: 2290

Garritan Orchestral Strings + Maestro tools + linux sampler?

Is it possible for me to use Maestro tools that come with GOS and Linux sampler, under linux?

Or are there any other alternative ways for me to emulate legato and alternating up/down bowings?
by count_fuzzball
Fri Mar 06, 2009 8:17 pm
Forum: Newbies & Support
Topic: Jsampler CVS, wrong java version needed?
Replies: 5
Views: 2885

Re: jsampler CVS, wrong java version needed?

andrew@System1337:~/linux-sampler/jsampler$ ls lib/required/ jlscp.jar juife.jar substance.jar substance-swingx.jar swingx.jar andrew@System1337:~/linux-sampler/jsampler$ All of them are from the jsampler-0.8acvs.tar.bz2 that I downloaded. Does this mean I need to use Sun java 6? I installed these f...
by count_fuzzball
Thu Mar 05, 2009 6:26 pm
Forum: Newbies & Support
Topic: Jsampler CVS, wrong java version needed?
Replies: 5
Views: 2885

Re: jsampler CVS, wrong java version needed?

Now I'm getting this: andrew@System1337:~/linux-sampler/jsampler$ java -jar dist/Fantasia-0.8a.jar Exception in thread "main" java.lang.NoClassDefFoundError: org.jvnet.substance.painter.gradient.StandardGradientPainter at java.lang.Class.initializeClass(libgcj.so.90) at java.lang.Class.initializeCla...
by count_fuzzball
Wed Mar 04, 2009 7:34 pm
Forum: Newbies & Support
Topic: Jsampler CVS, wrong java version needed?
Replies: 5
Views: 2885

Jsampler CVS, wrong java version needed?

I'm trying to compile jsampler from CVS. I'm using all of the latest versions of the .jar files that I downloaded from the website and swingx-.9.5.jar that's dated August 2008 or so. Do I really have to roll back to 1.49 or something? EDIT: Nevermind, I really do have to use 1.6.0. :/ Anyway, I have...
by count_fuzzball
Wed Mar 04, 2009 6:20 pm
Forum: Newbies & Support
Topic: Bank MSB/Bank LSB?
Replies: 3
Views: 2520

Re: Bank MSB/Bank LSB?

My bad, I just read the feature list..

qsampler only appears to support 1 chromatic bank and 1 drum bank..

Also, does anyone know where to find swingx.jar?
by count_fuzzball
Wed Mar 04, 2009 5:46 pm
Forum: Newbies & Support
Topic: Bank MSB/Bank LSB?
Replies: 3
Views: 2520

Bank MSB/Bank LSB?

Hey guys, quick question. I just created a midi instrument map in qsampler which has 2 banks, 0 and 1. I want to switch between the two banks using my M-audio Keystation 88es midi controller, but I don't know which to use, bank MSB or Bank LSB. Attempting to incrementally increase bank MSB/LSB, resu...
by count_fuzzball
Sat Feb 28, 2009 9:58 pm
Forum: Newbies & Support
Topic: Problem compiling JLSCP: method does not override a method f
Replies: 1
Views: 935

Problem compiling JLSCP: method does not override a method f

I've a problem compiling the cvs of JLSCP with the 1.5.0 version of java/jdk from my distribution. I get this: andrew@System1337:~/linux-sampler/jlscp$ ant build-lib Buildfile: build.xml clean-lib: [delete] Deleting directory /home/andrew/linux-sampler/jlscp/lib build-manifest: [mkdir] Created dir: ...