Search found 15 matches

by thetinman
Sat Jun 16, 2012 11:57 am
Forum: Newbies & Support
Topic: At low latencies, trying to open Gigedit crashes LS
Replies: 2
Views: 2841

Re: At low latencies, trying to open Gigedit crashes LS

I like to run a latency of 2.9ms because it makes my keyboard feel very responsive.
by thetinman
Wed May 23, 2012 9:17 am
Forum: Newbies & Support
Topic: At low latencies, trying to open Gigedit crashes LS
Replies: 2
Views: 2841

At low latencies, trying to open Gigedit crashes LS

I run LinuxSampler along with JSampler and a sequencer at 2.9ms latency. But, when I right click on JSampler and select "Edit instrument," JSampler gives me the error message "Connection to backend failed." I can see in the terminal that LS has crashed: Found matching editor 'gigedit' for instrument...
by thetinman
Thu Sep 15, 2011 2:40 am
Forum: General LinuxSampler Discussion
Topic: Can't start Gigedit from Fantasia
Replies: 6
Views: 13239

Re: Can't start Gigedit from Fantasia

As a work around the source code can be modified. Changing line 720 of Sampler.cpp from InstrumentEditorFactory::ClosePlugins(); to //InstrumentEditorFactory::ClosePlugins(); resolves the problem by preventing the instrument editor DLLs from being unloaded when the RESET command is made. I'm using l...
by thetinman
Wed Sep 14, 2011 5:16 am
Forum: General LinuxSampler Discussion
Topic: Can't start Gigedit from Fantasia
Replies: 6
Views: 13239

Re: Can't start Gigedit from Fantasia

Apparently this behavior can be prevented by removing the RESET command in the .lspc file:

http://old.nabble.com/Linuxsampler-does ... 99179.html
by thetinman
Mon Sep 12, 2011 5:40 am
Forum: General LinuxSampler Discussion
Topic: Can't start Gigedit from Fantasia
Replies: 6
Views: 13239

Can't start Gigedit from Fantasia

I'm running Fantasia and I can't start up Gigedit when I click on "Edit Instrument." Instead of the Gigedit window, I get a messag e reading "Starting an instrument editor: There is no instrument editor capable to handle this instrument." The strange thing is that when I start up a new project with ...
by thetinman
Thu Jun 09, 2011 1:21 am
Forum: General LinuxSampler Discussion
Topic: What are the hardware requirements?
Replies: 2
Views: 2143

Re: What are the hardware requirements?

I just need to load 4-12 instrument banks, maybe in an extreme case 25 instrument banks and four audio tracks. My banks are all under 70MB, most are much smaller. When LinuxSampler runs, does it load the entire bank into memory? Are they streamed from disk? I'm probably going to put a solid state dr...
by thetinman
Sat May 21, 2011 2:39 am
Forum: General LinuxSampler Discussion
Topic: What are the hardware requirements?
Replies: 2
Views: 2143

What are the hardware requirements?

Can LS run on a Linux netbook? Will it run with a single 5400 rpm disk drive? a single 7200 rpm drive? Will it help me to use a solid state drive? Are certain CPU better than other? I'd like to run a couple of reverb plugins too.
by thetinman
Fri Mar 04, 2011 2:14 am
Forum: Newbies & Support
Topic: Does Gigedit Make Destructive Edits
Replies: 0
Views: 1686

Does Gigedit Make Destructive Edits

When I use Gigedit to edit a gig file, are the changes reversible? When I say reversible I mean reversible in the sense that no information, quality, fidelity, etc is lost.
by thetinman
Sun Nov 28, 2010 4:25 pm
Forum: Newbies & Support
Topic: Gigedit is sluggish on some gig files
Replies: 0
Views: 1336

Gigedit is sluggish on some gig files

First off, let me say that I appreciate having all this free software. Gigedit is often sluggish. This happens when I load a gig file and make changes to "all regions" and "all dimensional splits." For example, if I make a change to the value of attack, I have to wait 16 seconds before the changes t...
by thetinman
Sat Nov 27, 2010 6:07 am
Forum: Newbies & Support
Topic: Creating/Using the Instruments Database (Fantasia)
Replies: 2
Views: 2000

Creating/Using the Instruments Database (Fantasia)

I can't seem to get the instruments database working. When I go to Window>Instruments Database>Actions>Add Instruments>From Directory, I get the following error message formatting the instruments database: Failed to backup database: permission denied I don't know why this happens. Is there any way t...