Search found 9 matches

by Torte
Thu Nov 28, 2019 12:06 pm
Forum: Newbies & Support
Topic: Linuxsampler Issues on Xubuntu 18.04
Replies: 15
Views: 885

Re: Linuxsampler Issues on Xubuntu 18.04

Okay, I understand! Now I compiled the gigedit tarball release and it works! Great! :D

Now I know how to compile and install LS and its equipment.

When I have any further questions about LS, I will open a new topic.

Thank You very much, cuse! :)

This topic can be closed.

Regards
Torte
by Torte
Thu Nov 28, 2019 1:16 am
Forum: Newbies & Support
Topic: Linuxsampler Issues on Xubuntu 18.04
Replies: 15
Views: 885

Re: Linuxsampler Issues on Xubuntu 18.04

Hey cuse! qsampler and Linuxsampler seems to work fine now also with JACK. I just have an problem now to compile gigedit. I always get an Error while compiling: [...] CXX libgigedit_la-compat.lo CXX libgigedit_la-gigedit.lo In file included from mainwindow.h:60:0, from gigedit.cpp:49: dimregionedit....
by Torte
Wed Nov 27, 2019 12:03 pm
Forum: Newbies & Support
Topic: Linuxsampler Issues on Xubuntu 18.04
Replies: 15
Views: 885

Re: Linuxsampler Issues on Xubuntu 18.04

I try to explain it in other words.

To compile qsampler, I will be asked to install a Qt5 package. It seems, there are some different Qt5 packages like qt5-qmake or qt5-default, etc. I don't know which Qt5 package I really need.

Thanks and regards
Torte
by Torte
Fri Nov 22, 2019 7:54 pm
Forum: Newbies & Support
Topic: Linuxsampler Issues on Xubuntu 18.04
Replies: 15
Views: 885

Re: Linuxsampler Issues on Xubuntu 18.04

Okay, no BUG! ;) I will try to build the packages again, as soon I've got time. Do I have to install a specific JACK-package before I build the LS-packages? Or how can I compile LS with Jack support? Sorry, I don't know much about these things. I'm just an enduser. Also a question to qsampler GUI. ....
by Torte
Tue Nov 19, 2019 7:32 pm
Forum: Newbies & Support
Topic: Linuxsampler Issues on Xubuntu 18.04
Replies: 15
Views: 885

Re: Linuxsampler Issues on Xubuntu 18.04

So I tried a second time to install Linuxsampler. With ALSA Driver it works fine and there is no issue (Linuxsampler, Qsampler and Gigedit). But with the JACK-Driver, Linuxsampler has a problem. You can not choose JACK-Driver at all in LS, although JACK is running in the background. The Error Messag...
by Torte
Thu Nov 07, 2019 6:28 pm
Forum: Newbies & Support
Topic: Linuxsampler Issues on Xubuntu 18.04
Replies: 15
Views: 885

Re: Linuxsampler Issues on Xubuntu 18.04

Thank you, cuse! I've got linuxsampler from the KXStudio Repositories origanally. I cleand it all up and build the packages as explained by myself now. I build linuxsampler and the gigedit deb-Packages and "MAKE" the qsampler GUI. Gigedit was now accepted as Editor by Linuxsampler. GREAT! But I've a...
by Torte
Mon Nov 04, 2019 6:30 pm
Forum: Newbies & Support
Topic: Linuxsampler Issues on Xubuntu 18.04
Replies: 15
Views: 885

Re: Linuxsampler Issues on Xubuntu 18.04

Thanks for your enlightening words! The Plugins seems to be the amb-plugins installed by synaptic. I don't know why these Package is installed on my System? Maybe because of Ardour??! I have to find out if I really need them. Moreover they don't have any GUI. And I guess they are not necessary for L...
by Torte
Wed Oct 30, 2019 11:26 pm
Forum: Newbies & Support
Topic: Linuxsampler Issues on Xubuntu 18.04
Replies: 15
Views: 885

Re: Linuxsampler Issues on Xubuntu 18.04

Thanks for your reply! Some Information from the Terminal: For Example: $ file /usr/lib/ladspa/ambisonic1.so /usr/lib/ladspa/ambisonic1.so: ELF 64-bit LSB shared object, x86-64, version 1 (SYSV), dynamically linked, BuildID[sha1]=f9b0ef6f5e7f089c13dae691f976a9436f98d29d, stripped $ file /usr/lib/lad...
by Torte
Sun Oct 27, 2019 10:24 pm
Forum: Newbies & Support
Topic: Linuxsampler Issues on Xubuntu 18.04
Replies: 15
Views: 885

Linuxsampler Issues on Xubuntu 18.04

Hello to all! I hope I'm in the right Sub-Board?? I'm using Xubuntu 18.04. LinuxSampler 2.1.1, Qt Version 5.9.5.(Synaptic), Gigedit 1.1.0 using libgig 4.1.0 (Synaptic) I have two/three issues with Linuxsampler under Xubuntu 18.04: After starting Linuxsampler I get the message: Registered instrument ...