Search found 61 matches

by janflorijn
Fri Jan 30, 2015 7:45 am
Forum: Newbies & Support
Topic: cant compile libgig
Replies: 23
Views: 53330

Re: cant compile libgig

Hi,

/usr/share/aclocal/gtkglextmm-1.2.m4:225: or see http://sources.redhat.com/automake/auto ... ng-aclocal

The link is output from yoour action in a terminal. Indeed it will not work with the dots. I advice you to search manual at http://sources.redhat.com/automake

Kind regards,

JanFlorijn
by janflorijn
Wed Jan 28, 2015 9:57 am
Forum: Newbies & Support
Topic: cant compile libgig
Replies: 23
Views: 53330

Re: cant compile libgig

Good morning,

For the processor you can try the following options:
1. CXXFLAGS="-march=native -mtune=native"
2. Search at https://wiki.gentoo.org/wiki/Safe_CFLAG ... ic_options
3. CXXFLAGS="-march=generic -mtune=generic"

Kind regards,

JanFlorijn
by janflorijn
Wed Jan 28, 2015 7:35 am
Forum: Newbies & Support
Topic: cant compile libgig
Replies: 23
Views: 53330

Re: cant compile libgig

Good morning, The processor I will look at. Did you run the commands before make install? You must run make install as root. That is the meaning of sudo. Did you run as root? When you run as root and you still receive the error as listed below, search this error in line 1 on on Google or run the com...
by janflorijn
Tue Jan 27, 2015 9:31 am
Forum: Newbies & Support
Topic: cant compile libgig
Replies: 23
Views: 53330

Re: cant compile libgig

Hi, So the lines 9,10 and 11 are not the problem. I think the location of your source is the problem. Also cd ... is changed. Regarding the processor I post a reply later, because now i am in Windows. I work with Ubuntu studio and that works fine. But, most people choose a distribution with a specia...
by janflorijn
Mon Jan 26, 2015 3:21 pm
Forum: Newbies & Support
Topic: cant compile libgig
Replies: 23
Views: 53330

Re: cant compile libgig

Hi, 1. I think you are missing required programs. To be sure you get the complete commands. Very important are the lines 9-11, sudo apt get install. I suppose you miss something there, or it will not install. sudo apt-get install subversion cd /Arbeitsfläche/LS/src svn co https://svn.linuxsampler.or...
by janflorijn
Fri Jan 23, 2015 7:51 pm
Forum: Newbies & Support
Topic: cant compile libgig
Replies: 23
Views: 53330

Re: cant compile libgig

Hi, An other way is to go to the terminal to the main directory of liblscp. In the text below edit "-march=athlon-fx -mtune=athlon-fx" Copy and paste the text below to the terminal and [enter]. cd liblscp makefile -f Makefile.svn chmod a+x configure CHOST="x86_64-pc-linux-gnu" CXXFLAGS="-O2 -march=a...
by janflorijn
Sun Dec 14, 2014 1:02 pm
Forum: Newbies & Support
Topic: Where is the how to install LinuxSampler on Linux page
Replies: 2
Views: 12112

Re: Where is the how to install LinuxSampler on Linux page

Faffing around now for an hour trying to find out how to install this thing! Is there a a page somewherthat says how to install LinuxSampler on ubuntu I dont think I want linux studio I just want a sampler app. I dont want to compile from source if I can avoid it. I dont want to mess up my nice cle...
by janflorijn
Wed Sep 24, 2014 11:15 am
Forum: Newbies & Support
Topic: How to install Linuxstudio in Ubuntu Lucid
Replies: 3
Views: 11059

Re: How to install Linuxstudio in Ubuntu Lucid

Hi, You can trie to install from my google drive: https://drive.google.com/file/d/0B8X24IrD0EquMlk1WDVxVW9QZjA/edit?usp=sharing https://drive.google.com/file/d/0B8X24IrD0EquNVFoTVBvUEZLckU/edit?usp=sharing https://drive.google.com/file/d/0B8X24IrD0EquNnVNSXhYVng1bVU/edit?usp=sharing https://drive.go...
by janflorijn
Tue Sep 23, 2014 4:13 pm
Forum: Newbies & Support
Topic: How to install Linuxstudio in Ubuntu Lucid
Replies: 3
Views: 11059

Re: How to install Linuxstudio in Ubuntu Lucid

Hi,

Is this the wright place to download your version:

http://releases.ubuntu.com/10.04.4/

or do I need 10.04?

Kind regards,


JanFlorijn
by janflorijn
Tue Sep 23, 2014 4:10 pm
Forum: Newbies & Support
Topic: How to install Linuxstudio in Ubuntu Lucid
Replies: 3
Views: 11059

Re: How to install Linuxstudio in Ubuntu Lucid

Hi, Does your problem still exists? You use Ubuntu 10.04. That is a fact. You install linuxstudio. Then you install sudo apt-get install linuxsampler Then things go wrong. Liblinuxsampler is missing. Are you running Lucid 32 bit or 64 bit? What actions do you taek between linuxstudio and sudo apt-ge...