How to update linuxsampler to LV2 version?

You're new to the LinuxSampler world? You don't know where to start and nothing works? Here's the place to ask for help.

How to update linuxsampler to LV2 version?

Postby Aleks » Sun Apr 29, 2012 4:34 pm

Hi all! Can somebody tell me how to update linuxsampler to have the LV2 plugin support, so I can open it inside Ardour3? Thanks!
Aleks
Newbie
 
Posts: 2
Joined: Sun Apr 29, 2012 4:31 pm

Re: How to update linuxsampler to LV2 version?

Postby varpa » Tue May 01, 2012 11:28 pm

Here is what I did (which might be overkill):

Compiled and installed all of these from http://download.drobilla.net/
lv2-1.0.0.tar.bz2, serd-0.14.0.tar.bz2, sord-0.8.0.tar.bz2
sratom-0.2.0.tar.bz2, lilv-0.14.2.tar.bz2, suil-0.6.0.tar.bz2

Compiled SVN 2342 of libgig, liblscp, linuxsampler and SVN 12043 of ardour3. Of course you might as well get the latest SVN of each.

However, I cannot see any difference with the linuxsampler plugin - still must run Jsampler or Qsampler to load samples. I was hoping the state restoration of multi-file samples (SFZ, some gigs) would be implemented, but it is not yet.
varpa
User
 
Posts: 66
Joined: Thu Dec 09, 2010 8:15 pm


Return to Newbies & Support

Who is online

Users browsing this forum: No registered users and 3 guests

cron