cant compile libgig

You're new to the LinuxSampler world? You don't know where to start and nothing works? Here's the place to ask for help.

Re: cant compile libgig

Postby janflorijn » Sun Aug 10, 2014 11:29 am

Hi,
I did not see a attachment, but I believe you.
Can you
go in a terminal to lssvn\liblscp then type ls and select with the mouse the text on screen And copy this in a reply?

Did you run :
go to lssvn
remove map liblscp
Then:
svn co https://svn.linuxsampler.org/svn/liblscp/trunk liblscp
from the directory "lssvn"?
And then:
cd liblscp
dpkg-buildpackage -rfakeroot -b
cd ..

And you find a liblscp deb file?

Wich distribution of Linux do you use?
I understand you have a 64 bit OS

Kind regards,

JanFlorijn
janflorijn
User
 
Posts: 67
Joined: Fri Jan 03, 2014 5:59 pm

Re: cant compile libgig

Postby janflorijn » Sun Aug 10, 2014 11:34 am

My mpa liblscp contains:

AUTHORS debian liblscp.spec.in Makefile.svn src
ChangeLog doc lscp NEWS TODO
configure.ac examples lscp.pc.in osx win32
COPYING INSTALL Makefile.am README

Bet copied: Select listed output and right mouseclick copy
Paste in message
Kind regards,

JanFlorijn
janflorijn
User
 
Posts: 67
Joined: Fri Jan 03, 2014 5:59 pm

Re: cant compile libgig

Postby mathack » Thu Dec 25, 2014 6:35 pm

:oops: :shock: Dear Janflorjin,

I am still under fresh shock at discovering that you d i d reply
to what I last posted here on Aug.10, 10.59 a.m. It is only today that I realize that
there is a page 2 on which this thread continues ! For several weeks I had been looking for a reply (while overlooking your reply on page 2) and had eventually given up on it thinking you were at your wits end. Today I feel like beating myself up - please accept my apology !

Now, I did everything you suggested, but the result is the same as with libgig :

a@a:~/Arbeitsfläche/LS/src/liblscp$ dpkg-buildpackage -rfakeroot -b
dpkg-buildpackage: Quellpaket liblscp
dpkg-buildpackage: Quellversion 0.5.7-1
dpkg-buildpackage: Quellen geändert durch Rui Nuno Capela <rncbc@users.sourceforge.net>
dpkg-buildpackage: Host-Architektur amd64
dpkg-source --before-build liblscp
fakeroot debian/rules clean
dh_testdir
dh_testroot
rm -f build-stamp
/usr/bin/make -f Makefile.svn || true
make[1]: Entering directory `/home/a/Arbeitsfläche/LS/src/liblscp'
/usr/share/aclocal/gtkglextmm-1.2.m4:225: warning: underquoted definition of AC_GTKGLEXTMM_SUPPORTS_MULTIHEAD
/usr/share/aclocal/gtkglextmm-1.2.m4:225: run info '(automake)Extending aclocal'
/usr/share/aclocal/gtkglextmm-1.2.m4:225: or see http://sources.redhat.com/automake/auto ... ng-aclocal
libtoolize: putting auxiliary files in `.'.
libtoolize: copying file `./ltmain.sh'
libtoolize: putting macros in AC_CONFIG_MACRO_DIR, `.m4'.
libtoolize: copying file `.m4/libtool.m4'
libtoolize: copying file `.m4/ltoptions.m4'
libtoolize: copying file `.m4/ltsugar.m4'
libtoolize: copying file `.m4/ltversion.m4'
libtoolize: copying file `.m4/lt~obsolete.m4'
automake: ####################
automake: ## Internal Error ##
automake: ####################
automake: Unknown key `HAVE-MAKEFILE-IN-DEPS' in `?HAVE-MAKEFILE-IN-DEPS?'
automake: Please contact <bug-automake@gnu.org>.
at /usr/share/automake-1.11/Automake/Channels.pm line 657
Automake::Channels::msg('automake', '', 'Unknown key `HAVE-MAKEFILE-IN-DEPS\' in `?HAVE-MAKEFILE-IN-DE...') called at /usr/share/automake-1.11/Automake/ChannelDefs.pm line 208
Automake::ChannelDefs::prog_error('Unknown key `HAVE-MAKEFILE-IN-DEPS\' in `?HAVE-MAKEFILE-IN-DE...') called at /usr/bin/automake line 6987
Automake::transform_token('?HAVE-MAKEFILE-IN-DEPS?', 'HASH(0x25feef8)', 'HAVE-MAKEFILE-IN-DEPS') called at /usr/bin/automake line 7025
Automake::transform('?HAVE-MAKEFILE-IN-DEPS?', 'HASH(0x25feef8)') called at /usr/bin/automake line 7097
Automake::make_paragraphs('/usr/share/automake-1.11/am/configure.am', 'AUTOMAKE-OPTIONS', '--gnu', 'VERBOSE', '', 'MAKEFILE-AM', '$(srcdir)/Makefile.am', 'MAKEFILE-IN', '$(srcdir)/Makefile.in', ...) called at /usr/bin/automake line 7170
Automake::file_contents_internal(1, '/usr/share/automake-1.11/am/configure.am', 'Automake::Location=HASH(0x27efac8)', 'VERBOSE', '', 'AUTOMAKE-OPTIONS', '--gnu', 'MAKEFILE-AM', '$(srcdir)/Makefile.am', ...) called at /usr/bin/automake line 7343
Automake::file_contents('configure', 'Automake::Location=HASH(0x27efac8)', 'MAKEFILE', 'Makefile', 'MAKEFILE-DEPS', '$(srcdir)/Makefile.in', 'CONFIG-MAKEFILE', '$(subdir)/$@', 'MAKEFILE-IN', ...) called at /usr/bin/automake line 4222
Automake::handle_configure('doc/Makefile.am', 'doc/Makefile.in', 'doc/Makefile', 'doc/Makefile.in') called at /usr/bin/automake line 8168
Automake::generate_makefile('doc/Makefile.am', 'doc/Makefile.in') called at /usr/bin/automake line 8533
Automake::handle_makefile('doc/Makefile.in') called at /usr/bin/automake line 8547
Automake::handle_makefiles_serial() called at /usr/bin/automake line 8700
make[1]: *** [configure] Fehler 255
make[1]: Leaving directory `/home/a/Arbeitsfläche/LS/src/liblscp'
chmod a+x ./configure
chmod: Zugriff auf „./configure“ nicht möglich: Datei oder Verzeichnis nicht gefunden
make: *** [clean] Fehler 1
dpkg-buildpackage: Fehler: Fehler-Exitstatus von fakeroot debian/rules clean war 2
a@a:~/Arbeitsfläche/LS/src/liblscp$

After the line 'chmod a+x ./configure' it reads : No access to ./configure : file not found

Again it looks like there is no file named 'configure' in what came in from svn :

a@a:~/Arbeitsfläche/LS/src/liblscp$ ls
aclocal.m4 config.sub examples lscp.pc.in NEWS win32
AUTHORS configure.ac INSTALL ltmain.sh osx
autom4te.cache COPYING install-sh Makefile.am README
ChangeLog debian liblscp.spec.in Makefile.svn src
config.guess doc lscp missing TODO
a@a:~/Arbeitsfläche/LS/src/liblscp$

Needless to say no debfile has been built :

a@a:~/Arbeitsfläche/LS/src/liblscp$ cd ..
a@a:~/Arbeitsfläche/LS/src$ ls
gigedit jlscp jsampler libgig liblscp linuxsampler qsampler
a@a:~/Arbeitsfläche/LS/src$

It all runs on a 64bit Debian-7

Thank you very much for your help, and, again, apologies !
mathack
Newbie
 
Posts: 9
Joined: Wed Aug 15, 2012 3:43 am

Re: cant compile libgig

Postby janflorijn » Fri Jan 23, 2015 7:51 pm

Hi,

An other way is to go to the terminal to the main directory of liblscp.
In the text below edit "-march=athlon-fx -mtune=athlon-fx"

Copy and paste the text below to the terminal and [enter].

[list=]
cd liblscp
makefile -f Makefile.svn
chmod a+x configure
CHOST="x86_64-pc-linux-gnu"
CXXFLAGS="-O2 -march=athlon-fx -mtune=athlon-fx -ffast-math -mmmx -msse -funroll-loops -fomit-frame-pointer"
./configure --prefix=/usr --mandir=\$${prefix}/share/man --infodir=\$${prefix}/share/info
make
sudo make install
cd ..
cd libgig
chmod a+x configure
makefile -f Makefile.cvs
CHOST="x86_64-pc-linux-gnu"
CXXFLAGS="-O2 -march=athlon-fx -mtune=athlon-fx -ffast-math -mmmx -msse -funroll-loops -fomit-frame-pointer"
./configure --prefix=/usr --mandir=\$${prefix}/share/man --infodir=\$${prefix}/share/info
make
sudo make install
chmod a+x configure
CHOST="x86_64-pc-linux-gnu"
CXXFLAGS="-O2 -march=athlon-fx -mtune=athlon-fx -ffast-math -mmmx -msse -funroll-loops -fomit-frame-pointer"
./configure --prefix=/usr --mandir=\$${prefix}/share/man --infodir=\$${prefix}/share/info
make
sudo make install
cd ..
cd linuxsampler
chmod a+x configure
CHOST="x86_64-pc-linux-gnu"
CXXFLAGS="-O2 -march=athlon-fx -mtune=athlon-fx -ffast-math -mmmx -msse -funroll-loops -fomit-frame-pointer"
./configure --libdir=/usr/lib --enable-preload-samples=0 --enable-plugin-dir=/usr/lib/linuxsampler/plugins --enable-asiosdk-dir=/usr/lib/ASIOSDK23 --enable-vstsdk-dir=/usr/lib/VST3SDK --prefix=/usr --mandir=\$${prefix}/share/man --infodir=\$${prefix}/share/info
make
sudo make install
cd ..
cd gigedit
chmod a+x configure
CHOST="x86_64-pc-linux-gnu"
CXXFLAGS="-O2 -march=athlon-fx -mtune=athlon-fx -ffast-math -mmmx -msse -funroll-loops -fomit-frame-pointer"
./configure --prefix=/usr --mandir=\$${prefix}/share/man --infodir=\$${prefix}/share/info
make
sudo make install
[/list]

Kind regards,


JanFlorijn
janflorijn
User
 
Posts: 67
Joined: Fri Jan 03, 2014 5:59 pm

Re: cant compile libgig

Postby mathack » Sat Jan 24, 2015 9:19 pm

Thank you !

This is the result :

a@a:~/Arbeitsfläche/LS/src$ cd liblscp
a@a:~/Arbeitsfläche/LS/src/liblscp$ makefile -f Makefile.svn
bash: makefile: Kommando nicht gefunden.
a@a:~/Arbeitsfläche/LS/src/liblscp$ makefile -f Makefile.svn
bash: makefile: Kommando nicht gefunden.
a@a:~/Arbeitsfläche/LS/src/liblscp$ chmod a+x configure
chmod: Zugriff auf „configure“ nicht möglich: Datei oder Verzeichnis nicht gefunden
a@a:~/Arbeitsfläche/LS/src/liblscp$ CHOST="x86_64-pc-linux-gnu"
a@a:~/Arbeitsfläche/LS/src/liblscp$ CXXFLAGS="-O2 -march=athlon-fx -mtune=athlon-fx -ffast-math -mmmx -msse -funroll-loops -fomit-frame-pointer"
a@a:~/Arbeitsfläche/LS/src/liblscp$ ./configure --prefix=/usr --mandir=\$${prefix}/share/man --infodir=\$${prefix}/share/info
bash: ./configure: Datei oder Verzeichnis nicht gefunden
a@a:~/Arbeitsfläche/LS/src/liblscp$ make
make: *** Keine Targets angegeben und keine »make«-Steuerdatei gefunden. Schluss.
a@a:~/Arbeitsfläche/LS/src/liblscp$ sudo make install
[sudo] password for a:
Sorry, try again.
[sudo] password for a:
make: *** No rule to make target 'install'. Schluss.
a@a:~/Arbeitsfläche/LS/src/liblscp$

note the third line which reads that a command 'makefile' could not be found. Is 'makefile' supposed to be a command ? It all
occured within the liblscp - folder, see the first line.
mathack
Newbie
 
Posts: 9
Joined: Wed Aug 15, 2012 3:43 am

Re: cant compile libgig

Postby janflorijn » Mon Jan 26, 2015 3:21 pm

Hi,

1. I think you are missing required programs. To be sure you get the complete commands. Very important are the lines 9-11, sudo apt get install. I suppose you miss something there, or it will not install.

Code: Select all
sudo apt-get install subversion
cd /Arbeitsfläche/LS/src
svn co https://svn.linuxsampler.org/svn/libgig/trunk libgig
svn co https://svn.linuxsampler.org/svn/liblscp/trunk liblscp
svn co https://svn.linuxsampler.org/svn/linuxsampler/trunk linuxsampler
svn co https://svn.linuxsampler.org/svn/qsampler/trunk qsampler
svn co https://svn.linuxsampler.org/svn/jlscp/trunk jlscp
svn co https://svn.linuxsampler.org/svn/jsampler/trunk jsampler
svn co https://svn.linuxsampler.org/svn/gigedit/trunk gigedit
sudo apt-get install g++ debhelper pkg-config automake1.1 automake1.4 automake1.9 libtool fakeroot libsndfile1-dev doxygen uuid-dev bison
sudo apt-get install intltool libgtkmm-2.4-dev xsltproc flex sqlite 3.3
sudo apt-get install ant qt4-dev-tools libjack-jackd2-dev libx11-dev x11proto-core-dev docbook-xsl
cd /Arbeitsfläche/LS/src
cd liblscp
CHOST="x86_64-pc-linux-gnu"
CXXFLAGS="-march=athlon-fx -mtune=athlon-fx"
make -f Makefile.svn
chmod a+x configure
./configure --prefix=/usr --mandir=\$${prefix}/share/man --infodir=\$${prefix}/share/info
make
sudo make install
cd ..
cd libgig
CHOST="x86_64-pc-linux-gnu"
CXXFLAGS="-march=athlon-fx -mtune=athlon-fx"
make -f Makefile.cvs
chmod a+x configure
./configure --prefix=/usr --mandir=\$${prefix}/share/man --infodir=\$${prefix}/share/info
make
sudo make install
cd ..
cd linuxsampler
CHOST="x86_64-pc-linux-gnu"
CXXFLAGS="-march=athlon-fx -mtune=athlon-fx"
make -f Makefile.cvs
chmod a+x configure
./configure --libdir=/usr/lib --enable-plugin-dir=/usr/lib/linuxsampler/plugins --prefix=/usr --mandir=\$${prefix}/share/man --infodir=\$${prefix}/share/info
make
sudo make install
cd ..
cd gigedit
CHOST="x86_64-pc-linux-gnu"
CXXFLAGS="-march=athlon-fx -mtune=athlon-fx"
chmod a+x configure
make -f Makefile.cvs
./configure --prefix=/usr --mandir=\$${prefix}/share/man --infodir=\$${prefix}/share/info
make
sudo make install


2. Wich distribution of Linux do you use: Ubuntu, Ubuntu Studio, Linux Mint etc

3. When the code sub 1. does not work, execute the next from a terminalline by line:

Code: Select all
sudo apt-get install g++
sudo apt-get install debhelper
sudo apt-get install pkg-config
sudo apt-get install automake1.1
sudo apt-get install automake1.4
sudo apt-get install automake1.9
sudo apt-get install libtool
sudo apt-get install fakeroot
sudo apt-get install libsndfile1-dev
sudo apt-get install doxygen
sudo apt-get install uuid-dev
sudo apt-get install bison
sudo apt-get install intltool
sudo apt-get install libgtkmm-2.4-dev
sudo apt-get install xsltproc
sudo apt-get install flex
sudo apt-get install sqlite 3.3
sudo apt-get install sudo apt-get install ant
sudo apt-get install qt4-dev-tools
sudo apt-get install libjack-jackd2-dev
sudo apt-get install libx11-dev
sudo apt-get install x11proto-core-dev
sudo apt-get install docbook-xsl


4. I see you did not modify the brand and typy of your processor. See next code:
I have a AMD athlon FX 3200 6 core. What is the brand and type of your processor?

Code: Select all
CXXFLAGS="-march=athlon-fx -mtune=athlon-fx"

Kind regards,


JanFlorijn
janflorijn
User
 
Posts: 67
Joined: Fri Jan 03, 2014 5:59 pm

Re: cant compile libgig

Postby mathack » Tue Jan 27, 2015 6:30 am

Thank you !

I have everything accomplished, line by line. It looks like every required package was
already on board.

See, for example, the output for docbook-xsl :

a@a:~/Arbeitsfläche/LS/src$ sudo apt-get install docbook-xsl
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.
Statusinformationen werden eingelesen.... Fertig
docbook-xsl ist schon die neueste Version.
Die folgenden Pakete wurden automatisch installiert und werden nicht mehr benötigt:
cheese gnome-video-effects sound-juicer
Verwenden Sie »apt-get autoremove«, um sie zu entfernen.
0 aktualisiert, 0 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
a@a:~/Arbeitsfläche/LS/src$

Is it a matter of importance that, whith every package, a hint was given saying :

Die folgenden Pakete wurden automatisch installiert und werden nicht mehr benötigt:
cheese gnome-video-effects sound-juicer
Verwenden Sie »apt-get autoremove«, um sie zu entfernen.

meaning, that the packages mentioned above ( cheese gnome-video-effects sound-juicer) had been
installed automatically and were not required any more and that 'apt-get autoremove' was suggested
to remove them ?

My system ist a 64-bit Debian 7. My processor is an Intel Core i3 CPU 530 @ 2,93 GHz x 4.
mathack
Newbie
 
Posts: 9
Joined: Wed Aug 15, 2012 3:43 am

Re: cant compile libgig

Postby mathack » Tue Jan 27, 2015 6:33 am

I then went into the libgig-directory and applied the fakeroot-buildpackage command again,
but the result is all the same :

make[1]: *** [configure] Fehler 255
make[1]: Leaving directory `/home/a/Arbeitsfläche/LS/src/libgig'
chmod a+x configure
chmod: Zugriff auf „configure“ nicht möglich: Datei oder Verzeichnis nicht gefunden
make: *** [clean] Fehler 1
dpkg-buildpackage: Fehler: Fehler-Exitstatus von fakeroot debian/rules clean war 2
a@a:~/Arbeitsfläche/LS/src/libgig$
mathack
Newbie
 
Posts: 9
Joined: Wed Aug 15, 2012 3:43 am

Re: cant compile libgig

Postby janflorijn » Tue Jan 27, 2015 9:31 am

Hi,

So the lines 9,10 and 11 are not the problem. I think the location of your source is the problem. Also cd ... is changed. Regarding the processor I post a reply later, because now i am in Windows.

I work with Ubuntu studio and that works fine. But, most people choose a distribution with a specially reason.

Code: Select all
sudo apt-get install subversion
cd /home/a/Arbeitsfläche/LS/src
svn co https://svn.linuxsampler.org/svn/libgig/trunk libgig
svn co https://svn.linuxsampler.org/svn/liblscp/trunk liblscp
svn co https://svn.linuxsampler.org/svn/linuxsampler/trunk linuxsampler
svn co https://svn.linuxsampler.org/svn/qsampler/trunk qsampler
svn co https://svn.linuxsampler.org/svn/jlscp/trunk jlscp
svn co https://svn.linuxsampler.org/svn/jsampler/trunk jsampler
svn co https://svn.linuxsampler.org/svn/gigedit/trunk gigedit
cd /home/a/Arbeitsfläche/LS/src
cd liblscp
CHOST="x86_64-pc-linux-gnu"
CXXFLAGS="-march=athlon-fx -mtune=athlon-fx"
make -f Makefile.svn
chmod a+x configure
./configure --prefix=/usr --mandir=\$${prefix}/share/man --infodir=\$${prefix}/share/info
make
sudo make install
cd ..
cd libgig
CHOST="x86_64-pc-linux-gnu"
CXXFLAGS="-march=athlon-fx -mtune=athlon-fx"
make -f Makefile.cvs
chmod a+x configure
./configure --prefix=/usr --mandir=\$${prefix}/share/man --infodir=\$${prefix}/share/info
make
sudo make install
cd ..
cd linuxsampler
CHOST="x86_64-pc-linux-gnu"
CXXFLAGS="-march=athlon-fx -mtune=athlon-fx"
make -f Makefile.cvs
chmod a+x configure
./configure --libdir=/usr/lib --enable-plugin-dir=/usr/lib/linuxsampler/plugins --prefix=/usr --mandir=\$${prefix}/share/man --infodir=\$${prefix}/share/info
make
sudo make install
cd ..
cd gigedit
CHOST="x86_64-pc-linux-gnu"
CXXFLAGS="-march=athlon-fx -mtune=athlon-fx"
chmod a+x configure
make -f Makefile.cvs
./configure --prefix=/usr --mandir=\$${prefix}/share/man --infodir=\$${prefix}/share/info
make
sudo make install


Kind regards,


JanFlorijn
janflorijn
User
 
Posts: 67
Joined: Fri Jan 03, 2014 5:59 pm

Re: cant compile libgig

Postby mathack » Wed Jan 28, 2015 6:20 am

Thank you !

In the liblscp-directory, on typing 'make -f Makefile.svn' the output reads as follows :

a@a:~/Arbeitsfläche/LS/src/liblscp$ make -f Makefile.svn
/usr/share/aclocal/gtkglextmm-1.2.m4:225: warning: underquoted definition of AC_GTKGLEXTMM_SUPPORTS_MULTIHEAD
/usr/share/aclocal/gtkglextmm-1.2.m4:225: run info '(automake)Extending aclocal'
/usr/share/aclocal/gtkglextmm-1.2.m4:225: or see http://sources.redhat.com/automake/auto ... ng-aclocal
libtoolize: putting auxiliary files in `.'.
libtoolize: copying file `./ltmain.sh'
libtoolize: putting macros in AC_CONFIG_MACRO_DIR, `.m4'.
libtoolize: copying file `.m4/libtool.m4'
libtoolize: copying file `.m4/ltoptions.m4'
libtoolize: copying file `.m4/ltsugar.m4'
libtoolize: copying file `.m4/ltversion.m4'
libtoolize: copying file `.m4/lt~obsolete.m4'
configure.ac:30: installing `./config.guess'
configure.ac:30: installing `./config.sub'
configure.ac:6: installing `./install-sh'
configure.ac:6: installing `./missing'
automake: ####################
automake: ## Internal Error ##
automake: ####################
automake: Unknown key `HAVE-MAKEFILE-IN-DEPS' in `?HAVE-MAKEFILE-IN-DEPS?'
automake: Please contact <bug-automake@gnu.org>.
at /usr/share/automake-1.11/Automake/Channels.pm line 657
Automake::Channels::msg('automake', '', 'Unknown key `HAVE-MAKEFILE-IN-DEPS\' in `?HAVE-MAKEFILE-IN-DE...') called at /usr/share/automake-1.11/Automake/ChannelDefs.pm line 208
Automake::ChannelDefs::prog_error('Unknown key `HAVE-MAKEFILE-IN-DEPS\' in `?HAVE-MAKEFILE-IN-DE...') called at /usr/bin/automake line 6987
Automake::transform_token('?HAVE-MAKEFILE-IN-DEPS?', 'HASH(0x22025d0)', 'HAVE-MAKEFILE-IN-DEPS') called at /usr/bin/automake line 7025
Automake::transform('?HAVE-MAKEFILE-IN-DEPS?', 'HASH(0x22025d0)') called at /usr/bin/automake line 7097
Automake::make_paragraphs('/usr/share/automake-1.11/am/configure.am', 'AUTOMAKE-OPTIONS', '--gnu', 'VERBOSE', '', 'MAKEFILE-AM', '$(srcdir)/Makefile.am', 'MAKEFILE-IN', '$(srcdir)/Makefile.in', ...) called at /usr/bin/automake line 7170
Automake::file_contents_internal(1, '/usr/share/automake-1.11/am/configure.am', 'Automake::Location=HASH(0x23f6210)', 'VERBOSE', '', 'AUTOMAKE-OPTIONS', '--gnu', 'MAKEFILE-AM', '$(srcdir)/Makefile.am', ...) called at /usr/bin/automake line 7343
Automake::file_contents('configure', 'Automake::Location=HASH(0x23f6210)', 'MAKEFILE', 'Makefile', 'MAKEFILE-DEPS', '$(srcdir)/Makefile.in', 'CONFIG-MAKEFILE', '$(subdir)/$@', 'MAKEFILE-IN', ...) called at /usr/bin/automake line 4222
Automake::handle_configure('doc/Makefile.am', 'doc/Makefile.in', 'doc/Makefile', 'doc/Makefile.in') called at /usr/bin/automake line 8168
Automake::generate_makefile('doc/Makefile.am', 'doc/Makefile.in') called at /usr/bin/automake line 8533
Automake::handle_makefile('doc/Makefile.in') called at /usr/bin/automake line 8547
Automake::handle_makefiles_serial() called at /usr/bin/automake line 8700
Makefile.svn:4: recipe for target 'configure' failed
make: *** [configure] Error 255
a@a:~/Arbeitsfläche/LS/src/liblscp$
mathack
Newbie
 
Posts: 9
Joined: Wed Aug 15, 2012 3:43 am

PreviousNext

Return to Newbies & Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron