Linuxsampler SFZ Engine Error!

You name it!

Linuxsampler SFZ Engine Error!

Postby Octron » Sun May 01, 2011 10:16 pm

This is for the automatically windows build version from 25-Apr-2011.

Linuxsampler makes some strange noise, if you are playing the Salamander Grand piano.SFZ (does not matter what version or what sampling rate).
The noise comes approx. after 15 sec. when you are playing very much notes with piano pedal pressed.
The noise sounds like a Saw-Wave.
The problem seems to be general, because its highly reproducable in Sonar 8.5 and in Reaper 4.

Donwload this here: http://freepats.zenvoid.org/Piano/
The Error is probably in the SFZ Engine.
The piano SFZ File itself is okay. The samples are all okay and have not strange endings or something like that.

Perhaps you can solve the problem.
Best Regards, Markus
---------------
Windows XP SP2, 4GB (3,5GB) RAM, Phenom X4, Linuxsampler, Reaper, Sonar
User avatar
Octron
User
 
Posts: 43
Joined: Thu Jan 28, 2010 11:29 pm

Re: LS SFZ Engine Error! probably solved

Postby Octron » Tue Jun 28, 2011 7:43 pm

Hi,
I discovered, that the Vuvuzela-like Sawtooth noise comes only, when LS is startet in www.reaper.fm.
Then the error happens in the version 3.7x and the new one 4.0.

In Cakewalk sonar 8.5 the problem isn't there any more since the actual version of LS.
My system: Win 32bit XP, SP2, 2GB RAM, quad core amd phenom.

Best Regards!
---------------
Windows XP SP2, 4GB (3,5GB) RAM, Phenom X4, Linuxsampler, Reaper, Sonar
User avatar
Octron
User
 
Posts: 43
Joined: Thu Jan 28, 2010 11:29 pm


Return to General LinuxSampler Discussion

Who is online

Users browsing this forum: No registered users and 2 guests

cron